[ANN]BvG Docu 1.7

Mark Wieder mwieder at ahsoftware.net
Wed Oct 20 14:21:16 EDT 2010


Björnke-

Wednesday, October 20, 2010, 4:41:27 AM, you wrote:

> I fixed that, and i changed the test of "revappversion() = 4.5.0"
> to "char 1 to 3 of the version = 4.5". I think that one should also
> work in metacard, as well as for those crazy people who use beta
> versions of the ide as main environment (shame on you). 

Nice. To remain future-friendly, you might want to change the check to

 if the version > 4.5

> note: claim of properly working in metacard untested

It doesn't work in mc because you make calls to the revxml library, as
in line 245 of DocsLibContent ("revcreatexmltree"). Once I figure out
how to get mc to recognize rev externals (Klaus?) this should work.

-- 
-Mark Wieder
 mwieder at ahsoftware.net




More information about the Use-livecode mailing list