Why doesn't this work now? (Copy & paste of a card with a background)

Arthur Rann arthur.rann at gmail.com
Sun Feb 8 18:22:26 EST 2009


Hi Bernard,
Paste, to paste a card, has worked fine in every version of RunRev I've ever
seen, until I guess around 3.0. And like you, sometimes it does, and
sometimes it doesn't crash. It definitely looks like a bug to me!

Thanks,
-Art

On Sun, Feb 8, 2009 at 8:58 AM, Bernard Devlin <bdrunrev at gmail.com> wrote:

> Just to say it doesn't crash Rev for me.  However it doesn't paste the card
> either.  Looking at the dictionary I'm not sure if one should be able to
> 'paste' a card:
>
> "Pastes the contents of the clipboard into the selection or insertion
> point.
>
> [...]
>
> Use the *paste* command to place objects, an image, or text on the current
> card."
>
> I'm on OS X 10.4.11 PPC.
>
> Bernard
>
> On Sun, Feb 8, 2009 at 1:50 PM, Malte Brill <revolution at derbrill.de>
> wrote:
>
> > Hi Art,
> >
> > Now, that´s a nice one!
> >
> > cut this cd in a button indead instantly shuts down rev (at least on a
> > mac). If you have not reported this to the quality centre yet, please do
> so.
> > I think this is a severe defect.
> > Please let me know the bug number.
> >
> > A workaround would be
> >
> > go last
> > copy cd 1 to this stack
> >
> > Hope that helps.
> >
> > Cheers,
> >
> > malte_______________________________________________
> >
> >
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution
>



More information about the Use-livecode mailing list