Correction to: my cursor shows as black

Martin Blackman martinblackman at gmail.com
Mon Mar 10 06:05:53 EDT 2008


I seem to recall this issue was a bug with 2.6.1 and is fixed in 2.8.1 (I
had to make a cursor as a 'negative' to get around it at the time). What
version of Rev are you using?

On 08/03/2008, mfstuart <mfstuart at cox.net> wrote:
>
>
> Hi all,
> In this post:
> http://www.nabble.com/my-cursor-shows-as-all-black-to15860638.html
> I made the following statement:
> **IMPORTANT - make one pixel "outside" the cursor area to be white or
> black.
>
> That is incorrect.
>
> It should read...
> **IMPORTANT - make one pixel "outside" the cursor area (the black outline)
> to be white.
>
> This forces RunRev to set the colors in the Colors property to be:
>   First Color = white
>   Second Color = black
>   Third Color = white
>
> Which is the correct way to display a cursor with transparency in RunRev.
>
> And as Jacqueline kindly pointed out:
> Only one more thing: if you are planning to go cross platform with this
> app, your cursor can't be 32 pixels square. Linux and Mac support only
> 16 pixel square cursors.
>
> Caveat: Windows does support either 16x16 or 32x32
>
> Regards,
> Mark Stuart
> --
> View this message in context:
> http://www.nabble.com/Correction-to%3A-my-cursor-shows-as-black-tp15897800p15897800.html
> Sent from the Revolution - User mailing list archive at Nabble.com.
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution
>



More information about the Use-livecode mailing list