Richard Miller wow at
Thu Oct 26 13:40:52 EDT 2006

Hi Klaus:

You reported:
4. Broken functionality
"revvideograbsettings" works fine but "revSetvideograbsettings" does  
Saved setting are NOT loaded, neither from a variable nor from a  
binary file nor a
custom property.
So you have to "revVideoGrabDialog" everytime you want to change a  

We have no problem using RevSetVideoGrabSettings with Rev. 2.7.3  
(Enterprise) on Windows XP. It's a basic part of our video program.  
The settings are loaded from a binary file. We've tried various  
versions of Quicktime without a problem.

I haven't recently tried loading a saved setting to switch from one  
camera to another on-the-fly, but this was working fine at an earlier  
time. I can reconfirm if it's still working now if that's an  
important function for you.

Richard Miller
Imprinter Technologies

On Oct 26, 2006, at 12:04 PM, Klaus Major wrote:

> Hi all,
> I recently filed a bugreport concerning some inconveniences
> of the ReVideoGrabber on OS X with QT 7.1.3.
> Maybe these facts and observations are useful to you, too:
> Regards
> Klaus Major
> klaus at
> _______________________________________________
> use-revolution mailing list
> use-revolution at
> Please visit this url to subscribe, unsubscribe and manage your  
> subscription preferences:

More information about the Use-livecode mailing list