Unlock Code for RunRev 2.7.1?????

Devin Asay devin_asay at byu.edu
Tue May 2 13:27:37 EDT 2006


On May 2, 2006, at 10:51 AM, David Burgun wrote:

> Hi All,
>
> I just downloaded and tried to unlock version 2.7.1 but I got the  
> message:
>
> "The entered license is too old to unlock this version"
>
> It worked fine under version 2.7.0. Do I need a new unlock code for  
> 2.7.1?

Dave,

This happened to me once. I had to tab through the fields for the  
license code and completely delete their contents. When I retried it,  
it worked. In some cases there appears to be residual stuff left in  
these fields.

devin


Devin Asay
Humanities Technology and Research Support Center
Brigham Young University




More information about the Use-livecode mailing list