standalone [pc/win] dialog bug

Mark Schonewille europe at ehug.info
Sun Mar 12 12:49:10 EST 2006


Hi Alex,

I don't know whether there is a Bugzilla entry for the dialog 
problems you describe, but I'd like to invite you to add your 
observations regarding cursors to

<http://support.runrev.com/bugdatabase/show_bug.cgi?id=3078>

Copy-pasting your message should suffice.

I have seen similar issues in older Rev versions on both Windows 
PC's and 68K Macs.

Best regards,

Mark

Alex Shaw wrote:
> Hi
> 
  <snip dialog issues>
> 
> Another problem which happens after a varied period of use in the 
> standalone & rev ide is the cursor disappearing when within any stack or 
> ide windows and a small black square appearing either in the top left of 
> the screen or the top left of the current stack.. this then almost 
> immediately leads to more screen corruption and I have to restart the 
> ide or exe.
> 
> I thought it may be the way i had a invisible exe stack launching a 
> splash so i quickly threw together a brand new test launch & splash 
> stack using the same priciples, with a single ask button on the splash.. 
> things worked ok
> 
> Tested on 4 pcs.. 2 win2000s & 2 xps.. all same problems. Again not 
> getting it on the macs.. Anyway first time i've encountered both.. I've 
> had a quick look thru my digest archives & bugzilla but haven't found 
> any answers..
> 
> ..any suggestions?
> 
> regards
> alex

-- 

Consultant and Software Engineer
mailto:m.schonewille at economy-x-talk.com
http://www.economy-x-talk.com

eHUG coordinator
mailto:europe at ehug.info
http://www.ehug.info

Advertise with us and reach 1000 truely interested internet 
users every month. See http://economy-x-talk.com/advertise.html 
for more information.




More information about the Use-livecode mailing list