revolution engine for 2.7 and cgi deployment.

Pierre Sahores psahores at easynet.fr
Sun Mar 5 16:19:25 EST 2006


Hi Andre,

I don't know if this can realy help in your precise case but Rev 2.7  
entreprise is well running there in launching my web applications  
servers stacks as expected. Have an eye at my DSL home server   
<http://istream.homeunix.com/insead/index_en.html> to see if you can  
find some usables infos (downloadable example app avaiaible at the  
top right corner of the first page).

Best Regards,

Le 5 mars 06 à 19:43, Andre Garzia a écrit :

> Hi there folks,
>
> Since I moved on to Rev 2.7, I decided to move my cgi stack to the  
> new stack format of 2.7. Before doing that, I tried to install the  
> engine on my Apache installation on my MacOS X 10.4. The engine is  
> playing dead!!!! A simple console hello world works in 2.6.1 and  
> fails on 2.7, it's not like an error is triggered, the engine  
> simply exits without any output or caring for the stack. I even  
> tried a simple script that would wait for a key press to finish and  
> the 2.7 engine simply exits!!!!!
>
> Is this the license issue explained in whats_new.txt? How am I  
> supposed to deploy CGIs using 2.7? I need a license.rev there, if  
> so, how, its a faceless server!! Can someone shed a clue?
>
> thanks in advance
>
> confused
> andre
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your  
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution
>

--
Pierre Sahores
www.sahores-conseil.com





More information about the Use-livecode mailing list