Postgres problem

Len Morgan len-morgan at
Mon Jan 31 00:13:57 EST 2005

What version of Postgres are you using?

Have you tried connecting with psql (i.e., at the command line?) You 
will need the -i flag (or setting the tcp/ip parameter in the 
postgresql.conf file and restarting).
Also, is there any reason you aren't using pg_ctl to start the server? 
I'm new to Revolution but I've using Postgresql since it was Postgres95, 
so hopefully I've learned a little that could help you out.

Len Morgan

Hershel Fisch wrote:

>Hi all, I'm trying to get my postgres to work on a network, I tried to mess
>around with the "pba_config" file
> host all all trust
> started with "/usr/local/bin/postmaster -D /usr/local/pgsql/data -i" as I
>use it locally with RR and was not able to get it work on a network.
> I then tried to change the postgresql.config file and removed the "# " and
>changed tcp/ip to true , didn't do it . Then I changed it back to the way it
>was and Š then if I started it without the -Iflag it starts but wouldn¹t
>accept any tcp/ip connections even locally so I started it with the ­I flag
>,but wouldn¹t start "FATAL: postgresql.conf:1: syntax error, token="#"" .
>Now I can't start postgres with an -i flag at all.
> and how do I get the network working ? Mac 10.3.
> I really would appreciate the help.
> THANKS , A MILL. Hershel 
>use-revolution mailing list
>use-revolution at

No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.300 / Virus Database: 265.7.5 - Release Date: 1/26/2005

More information about the Use-livecode mailing list