Problems using DreamCard

Klaus Major klaus at major-k.de
Sun Jan 30 11:27:58 EST 2005


Hi Jim,

> I use Rev 2.5 on Mac OS 10.3
>
> I made a simple stack in Revolution Studio and saved it. I quit Rev 
> and opened my stack in DreamCard to make sure everything worked; it 
> did.
> Then I copied the stack and my copy of DreamCard
???

> onto a CD and took it over to my friend's Mac (OS 10.3.7). I copied 
> both to her disk and opened the stack. I got the following surprises:
>
> 1. The previous and next arrows I used from the Rev image library were 
> blank. The buttons worked, but had no icons. (These were the only 
> icons used.)
>
> 2. A palette stack with one field no longer scales the field when the 
> window is resized. I used the Geometry Manager to do the scaling.
>
> 3. The menus look OK and all work except for the one that uses 
> "answer" to confirm deleting a card. Nothing happens when that item is 
> selected.
>
> 4. I change the cursor to "hand" over one special (locked) field. 
> Instead of the hand, on her machine I get the watch.
>
> All three of these things work fine on my machine *using my 
> DreamCard*. I just checked again. I haven't begun to dig into this, 
> make some other tests, etc. Can anyone shed light on what might be 
> happening? I can probably work around all these by making my own 
> player (I hope!) but I am mystified why this works with my player on 
> my machine but not on hers.
>
> A related question: Is there any documentation or tips or warnings 
> about designing stacks to be used with DreamCard? I couldn't find any 
> in the Docs or RevOnline. Thanks for any help.

did you only copy the "Revolution Dreamcard Player" application or the 
complete
folder "Revolution Dreamcard Player"?

The latter one should work as exspected since all the icons, libraries 
etc... are in this folder!

> Jim Lyons

Regards

Klaus Major
klaus at major-k.de
http://www.major-k.de



More information about the Use-livecode mailing list