Disappearing Mouse!!??

J. Landman Gay jacque at hyperactivesw.com
Thu Jan 27 14:01:02 EST 2005

On 1/27/05 11:54 AM, Alex Tweedly wrote:

 > J. Landman Gay wrote:
 >> I thought it might be hard to reproduce because I couldn't get it to
 >> happen when I tried it. But I've seen enough reports about the problem
 >> that I'm positive it occurs. If you have a recipe that isn't in the
 >> report already, please do add it.
 > The recipe is "every stack I've tried does this" - but that's already in
 > the report.
 > If you have a recipe that doesn't exhibit this behaviour on WinXP,
 > please let me know and we can try to eliminate differences.

The key I was missing was that double-clicking a stack to lauch the app 
causes the problem. In the support requests we've received, none of the 
people specified that they were doing that, which is why I couldn't 
reproduce it (because I always have Rev running, I was testing by 
opening stacks from the File menu.) Now that I know the cause, I've 
entered it into the bug report and we should be all set.

Jacqueline Landman Gay         |     jacque at hyperactivesw.com
HyperActive Software           |     http://www.hyperactivesw.com

More information about the Use-livecode mailing list