Error in Standalone-Builder

Sarah Reichelt sarahr at genesearch.com.au
Tue Jan 18 17:24:04 EST 2005


There seem to be a couple of common causes for this problem:
- make sure the folder path you are building into does not contain any 
weird characters.
- don't have the standalone search for inclusions but select them 
manually

And make sure you have done "Check for updates" which includes an 
update to the standalone settings stack.

Cheers,
Sarah

On 19 Jan 2005, at 7:09 am, R. Hillen wrote:

> Hello list, some time ago (Revolution 2.1) a built a little database 
> using the splash-stack-method and compiled it successfull for Mac OS9, 
> OSX, Windows.
>
> Now I got Revolution 2.5 Studio, changed this and that in my 
> database-stacks and tried to compile it again.
>
> The compilation-process starts and after some time I get the answer 
> "There was an error while saving the standalone application". Nothing 
> more!
>
> Again I compiled the stacks with Rev 2.1; It worked!
>
> What may I do now?
> any help?
>
> Richard.
>
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/use-revolution
>
>
>



More information about the Use-livecode mailing list