Blinking curson - weird behaviour

Sarah sarahr at genesearch.com.au
Wed Jul 24 17:16:01 EDT 2002


This is a bug that happens when you have overlapping groups. The fields 
UNDERNEATH part of another group will not show the flashing text 
insertion cursor. Change the layers of your groups or move fields around 
until you can see the cursor. I have one weird case where a multiline 
field in a group is partially under another group. You can see the 
cursor in the first 2 lines but as soon as you get down to line 3, it 
disappears.

Cheers,
Sarah

On Thursday, July 25, 2002, at 06:16  AM, Feasey, Nicholas wrote:

> It's probably me but I seem to have gotten myself into a situation 
> where the following behaviours occur:
> I was trying to use the alignment manager to choose the order in which 
> fields are selected/entered in a particular group.
> I had already set the layer numbers to the desired order but it didn't 
> behave as I expected.
> Now I have the following weirdness on the go...
> I click on a text field and there is no blinking cursor to indicate 
> that you are in the field. 
> If you press TAB it does not move on to the next field.
> If you press Enter it merely scrolls the field up one line.
> I have the "Return Key Moves to Next Field" option on in each field.
> Every time I go into the group Properties the "Don't Tab to Contained 
> Objects" is clicked back on even though I
> clicked this off.  This is probably something to do with what I did 
> with the Alignment Manger?
> Any assistance in getting me out of this very annoying situation 
> (especially when my little app is 80% completed and now this) would be 
> greatly appreciated.
> Nicholas Feasey
> University of Toronto Press





More information about the Use-livecode mailing list