Some problems with an old stack that gets regular updates

J. Landman Gay jacque at
Thu Sep 24 12:12:12 EDT 2020

I haven't had the internet problem but I went a whole year once where I 
couldn't get remote debugging to work. I never did figure out why. Then it 
started to work again by itself. I never thought to check the stack file 
version. You could Save As with the latest LC version and see if that helps.

I always include both the internet library and TSNet when I need internet 
connections. Did you try using both?

Jacqueline Landman Gay | jacque at
HyperActive Software |
On September 23, 2020 6:40:58 PM matthias rebbe via use-livecode 
<use-livecode at> wrote:

> Hello,
> i have some problems with a stack which i update very often. The stack was 
> created 4 or 5 years ago, maybe even some more years ago. The gets regular 
> updates as my time allows.
> In Standalone Settings i have set the option to manually select inclusions. 
> I am working with LC 9.6.1, but tried also with 9.6.0 and 9.5.1 on Mac OS 
> 10.14.6
> 1. I've added some code to call a url using
> put URL "https:......" into tInfo
> This works in the IDE, but not in the standalone, although i have selected 
> INTERNET and SSL&Encryption to be included in the standalone
> In the standalone the URL is not fetched and tInfo always is empty. I tried 
> also with http:// instead of https:// but also without success.
> Tried with tsNet and without.
> Trying this with a new stack works w/o problems.
> 2. Trying to use the remote debugger, regardless if  in a "real" 
> standalone" or using the test button, does not work. The debugger is not 
> initiated, although i have set red breakpoints and even used the Breakpoint 
> keyword in the script and selected RemoteDebugger to be included in 
> Standalone Settings.
> Trying to use the Remote Debugger with a newer stack works w/o a problem.
> Did anyone else ever ran into any of these problems with an older stack. Or 
> does anyone have an idea what might cause this?
> What i noticed is, that in the cRevGeneral Property Set of the stack there 
> is a property stackfileversion with a value of 5.5.
> But changing this or removing that property completely does not help either.
> Regards,
> Matthias
> -
> Matthias Rebbe
> Life Is Too Short For Boring Code
> _______________________________________________
> use-livecode mailing list
> use-livecode at
> Please visit this url to subscribe, unsubscribe and manage your 
> subscription preferences:

More information about the use-livecode mailing list