iOS builds ignore taps

scott at scott at
Mon Jun 1 20:49:46 EDT 2020

For me, when I run across this (and I have several times… including one just last week)  it is almost always acceleratedRendering.

I usually end up toggling it off and on and then all works fine.

Sometimes I wrap code between these but sometimes I just put this at the end of the handler that introduces the unresponsive object.
set the acceleratedRendering of this stack to "false"
set the acceleratedRendering of this stack to “true”

Scott Morrow

Elementary Software
(Now with 20% less chalk dust!)
email     scott at
booth    1-800-615-0867

> On Jun 1, 2020, at 12:50 PM, J. Landman Gay via use-livecode <use-livecode at> wrote:
> Has anyone seen this problem? On an iOS build, normal LC controls sometimes do not respond to mouseUp events. There are no native controls involved -- the worst offender is a regular LC graphic that serves as a login button. Sometimes it just doesn't trigger. Other times it's a locked LC field that needs to respond with clicktext. No handlers run at all.
> Sometimes if I edit a script (any script, not the object involved) and rebuild, taps work again in some places but still not in others.
> This is only on iOS. In the IDE and Android everything works normally.
> -- 
> Jacqueline Landman Gay         |     jacque at
> HyperActive Software           |
> _______________________________________________
> use-livecode mailing list
> use-livecode at
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:

More information about the use-livecode mailing list