tsNetSmtpSync (with attachment

Bob Sneidar bobsneidar at iotecdigital.com
Mon Mar 19 16:45:23 CET 2018


Sounds like the receiver is blocking attachments. Many mail gateways do this, either because the extension is not allowed, or the attachment is too big. 

Bob S


> On Mar 18, 2018, at 20:07 , Charles Warwick via use-livecode <use-livecode at lists.runrev.com> wrote:
> 
> [This message was identified as a phishing scam. Learn about phishing at http://aka.ms/LearnAboutPhishing]
> 
> Hi,
> 
> That does seem odd...  Is there any chance you might have some anti-virus software running that might be getting in the way?
> 
> Regards,
> 
> Charles
> 
>> On 14 Mar 2018, at 1:18 am, G. Wolfgang Gaich via use-livecode <use-livecode at lists.runrev.com> wrote:
>> 
>> Hallo all,
>> 
>> try to send an email with attachment (PDF) from LiveCode with tsNet (tsNetSmtpSync)
>> 
>> I tried the sample stack "Mail v1.2" from
>> https://downloads.techstrategies.com.au/tsnet/LCMail.livecode
>> 
>> I get an error when I try to send with an attachment (PDF document):
>> 
>> Error tsneterr: (28) schannel: timed out sending data (bytes sent: 0)
>> returned from server
>> 
>> 
>> Without the attachment the email is send.
>> 
>> Windows 7, LC 8.1.9
>> 
>> 
>> Any ideas?
>> 
>> Best
>> Günter
>> 
>> 
>> _______________________________________________
>> use-livecode mailing list
>> use-livecode at lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-livecode
> 
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode



More information about the use-livecode mailing list