9.0.1 "Become An Android Developer"

Sannyasin Brahmanathaswami brahma at hindu.org
Wed Jul 11 11:27:17 EDT 2018

Well, I rebooted the photo. That fixed it... seems it need to see the newly installed SDK.


On 7/11/18, 5:11 AM, "use-livecode on behalf of Sannyasin Brahmanathaswami via use-livecode" <use-livecode-bounces at lists.runrev.com on behalf of use-livecode at lists.runrev.com> wrote:

    ["not a Livecode issue" -- I still think that a lesson on this in needed, and that it be maintained for each change required for us to develop on Android, and be detailed as much as possible}
    OK, I tried by my best,
    1) /Users/brahmanathaswami/OneDrive/App-Development/android-sdk-macosx/tools/android
    2) Clicked --> a whole lot of options appear. I don't know I am doing, so it is a fishing expedition...
    3) I chose Android 8.0.0 (API 26); check the SDK Platform, uncheck the rest (TV, Wear, Pac, Google API, and Source for Android SDK)
    4) install packages....(takes some time)
    5) go to 9.0.1 rc1 preferences
    6) install Android: recognized: jdk1.8.0_171.jdk
    7) IDE Test: Yep... I see my device.
    8) build for android.... it hangs on installing to device.
    9) I have reboot Livecode
    10) go to terminal... 
    Brahmanathaswamis-MacBook-Pro:platform-tools brahmanathaswami$ ./adb devices
    List of devices attached
    FA6990304414	connecting
    What am I missing?

More information about the use-livecode mailing list