Very naive URL question

Graham Samuel livfoss at mac.com
Sat May 27 18:31:08 CEST 2017


Thanks Mike

Somehow my testing managed to wreck the command, because when I reloaded LC 8.1.4 rc2, it worked, when neither my original call nor the Google one worked at all before. This is a bug in the IDE perhaps, since a bit of script testing should not affect what the Message Box can do. If I can track it down, I’ll report it.

Anyway I have learned quite a lot in a short time!

Thanks again

Graham

PS Perhaps the earlier testing when I failed to authenticate might have upset things. I had restarted LC lots of times during these tests, but I had always let the script run on to that point before trying stuff in the Message Box.

> On 27 May 2017, at 17:32, Mike Bonner via use-livecode <use-livecode at lists.runrev.com> wrote:
> 
> If you have full reference to the file, and it works in your browser, you
> should be able to
> put "http://your.domain.com/text.txt <http://your.domain.com/text.txt>"
> and have it appear in the msg box
> If you use "get" it'll put the page into "it'.  Even if the server returns
> an error, it'll end up in "it" so the result being empty is pretty normal I
> think. (the only time you might see something there would be for a timeout,
> or something of that nature. Someone correct me if I'm wrong)
> I suspect its something simple going wrong.  I tested here and: put url "
> http://www.google.com <http://www.google.com/>" in the message box works fine.



More information about the use-livecode mailing list