sysError List?

Rick Harrison harrison at all-auctions.com
Sat May 13 12:27:20 EDT 2017


Hi Richard,

Ok, so I did the upgrade to version 8.1.4 RC 2 and
after rebooting I found that it made no difference at all.

When you are using lc-server and use
the following script, what do you get?

<?lc
put specialFolderPath("temporary")
?>

Thanks,

Rick

> On May 13, 2017, at 11:15 AM, Richard Gaskin via use-livecode <use-livecode at lists.runrev.com> wrote:
> 
> That value is either accurate or inaccurate. Either way, it seems a bug - the question is, where?
> 
> If accurate, it would appear there's something very unusual about your OS config, since temp files are a common necessity in modern OSes.
> 
> If inaccurate, it would appear to be a bug in LC 8.1.4 RC1.
> 
> Have you tried that in 8.1.4 RC2?
> http://downloads.livecode.com/livecode/
> 
> If the problem is repeatable with the latest build you might want to file a bug report on that.
> 
> FWIW, testing both LC 8.1.4 RC2 and 9.0 DP6 I get a valid path to my system's temp folder.
> 
> --
> Richard Gaskin
> Fourth World Systems
> Software Design and Development for the Desktop, Mobile, and the Web
> ____________________________________________________________________
> Ambassador at FourthWorld.com                http://www.FourthWorld.com
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list