Unable to set breakpoint

panagiotis merakos merakosp at gmail.com
Mon May 8 22:55:48 CEST 2017


Have you tried deleting your Prefs?

On Mon, May 8, 2017 at 9:49 PM, J. Landman Gay via use-livecode <
use-livecode at lists.runrev.com> wrote:

> Suddenly I have lost the ability to set breakpoints. Red-dot breakpoints
> are dimmed as though the script has not been compiled (it has, several
> times.) Hard-coded "breakpoint" commands to not trigger either. I am not
> able to debug.
>
> Things were going along well until I allowed remote debugging. That worked
> for a while, then I got several crashes in a row, and now I can't set
> breakpoints.
>
> I have retarted LC several times, reloaded the stack, etc. LC 9 dp 6.
>
> I need a quick solution. Real quick.
>
> --
> Jacqueline Landman Gay         |     jacque at hyperactivesw.com
> HyperActive Software           |     http://www.hyperactivesw.com
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>


More information about the use-livecode mailing list