xCode ??? version

William Prothero waprothero at gmail.com
Tue May 2 22:53:51 EDT 2017


I have iOS 10.3.1, and OSX 10.12.4
LC 9.0.0 (dp6) and LC 8.1.4 (RC1). 

These two latest versions of LiveCode don’t seem to support XCode 8.3 which is required for iOS 10.3.1, I can’t get my app onto my iPhone now.

Hopefully a new version that will support the latest iOS will come soon. 
Or, am I missing something?
Bill P

William A. Prothero
http://earthlearningsolution.org/




More information about the Use-livecode mailing list