Community PDF Project (was Revenue and the Open Source edition)

JB sundown at pacifier.com
Wed May 4 17:23:00 EDT 2016


Anyone know how to make xCode 7 externals work
with Revolution?  The latest version of xCode it will
take is 2.4 and I do not have that on my current Mac.
Or is there a way to install the older version on a mac
with El Capitan?


JB



> On May 4, 2016, at 1:37 PM, Paul Dupuis <paul at researchware.com> wrote:
> 
> On 5/4/2016 4:12 PM, JB wrote:
>> A number of years ago I installed a external
>> using Trevor’s info but this is good too.
>> proper code to access the embeded binary;
>> I downloaded some info from Apple on how
>> to install binaries but if I do install them right
>> I need to know how to call them.  If I figure
>> how to call a few of the binaries it would open
>> the door for the others.
> 
> Once you have installed XPDF per:
> http://lessons.livecode.com/m/4071/l/6347-how-to-install-3rd-party-externals-for-use-in-the-ide-and-standalone-builder
> 
> The documentation on how to use it is at a button at the bottom of this
> page: https://livecode.com/products/livecode-platform/pdf-viewer/
> 
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list