Possible enhancement

Mark Wieder mwieder at ahsoftware.net
Sun Feb 28 20:26:40 EST 2016

On 02/28/2016 08:07 AM, Dr. Hawkins wrote:

> At the moment, I need to tag my "end repeat"s as you do here; even better
> would be "end repeat looppyloop", so that mismatches would throw errors.

I like that as well - it makes a complete set.

And tagging the "end repeat"s that way is especially useful for long 
repeat loops because the indentation level isn't always obvious. But I'm 
a bit overzealous about this and I tend to label my "end switch" and 
"end if" statements the same way if they're long enough.

  Mark Wieder
  ahsoftware at gmail.com

More information about the use-livecode mailing list