"could not find a valid identity to use for the selected profile"

Scott Rossi scott at tactilemedia.com
Thu Feb 18 18:34:46 EST 2016

Did you catch this thread?  I suspect it might be your issue.


Scott Rossi
Creative Director
Tactile Media, UX/UI Design

On 2/18/16, 3:18 PM, "use-livecode on behalf of Ben Rubinstein"
<use-livecode-bounces at lists.runrev.com on behalf of benr_mc at cogapp.com>

>Aaaagh. It was working (I was building an app and deploying it to a
>now it's not, with the infuriating message from the subject line.  Xcode
>still build a (different) app and deploy it to the same device.
>What's changed in the interim?  I've added some other devices in the
>Center; nothing else I can think of.
>This happened before, I don't know how I fixed it - because I flailed
>for days, trying many things.
>Is there a known voodoo dance I can do?  Is there some clean way to reset
>things and start again? Is there some way to force LiveCode to flush and
>reload profiles? Or is that not the problem?
>This is using LC 7.1.1 with Xcode 7.1.1 (rare moment of co-incidence).
>tried using LC 7.1.2 rc 2 with Xcode 7.2, that just adds more other kinds
>of pain.
>Please help or send drugs,
>use-livecode mailing list
>use-livecode at lists.runrev.com
>Please visit this url to subscribe, unsubscribe and manage your
>subscription preferences:

More information about the use-livecode mailing list