Cannot get a compiled app to work

panagiotis merakos merakosp at
Thu Dec 8 09:21:44 EST 2016

Hi Greg,

Thanks for the follow up. Could you please file a bug report, including the
simplified sample stack and the .lcb file needed to create the widget?

Best regards,

On Thu, Dec 8, 2016 at 2:02 PM, pink <nabble at> wrote:

> When I first posted, I mentioned that the program worked in the
> simulator...
> that was entirely accurate...
> I tested the app in the simulator, but when I went to the section where the
> SVG Text widget should have been displayed, it wasn't there. I've tried
> this
> out a few times, including just making a simple one card stack that only
> had
> that one widget in it, here are the notes from this test:
> The first time I clicked test and sent the app to the simulator, the app
> would open, but the widget itself was not displayed.
> Any subsequent time I sent the app to the simulator, the app would give me
> the splash screen and close immediately (UNLESS I restart Livecode).
> Regardless, my app will not work on my iPad with the widget in place,
> doesn't matter if I search for inclusions or select them myself.
> --
> View this message in context: http://runtime-revolution.
> tp4710891p4710937.html
> Sent from the Revolution - User mailing list archive at
> _______________________________________________
> use-livecode mailing list
> use-livecode at
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:

More information about the use-livecode mailing list