Drawing a Graphice Segment

Mike Bonner bonnmike at gmail.com
Mon Jul 27 21:29:04 CEST 2015


If I move my grc's to your stack, they work in your stack.  And it seems to
me, when I was messing with intersect in the past, if you had 2 graphics,
and they intersected with standard graphics, and no worry about things, if
there were opaque pixels that intersected, it worked. So, I think there is
something wrong with my stack maybe?  (ignoring the fact that I sent a copy
of this stack out to you...)

Still confused.  I can copy my graphics to your stack and they work. I can
copy your graphics and script to my stack and they don't work.  (no errors,
just.. no intersects detected)  Yes.  Its weird.

On Mon, Jul 27, 2015 at 1:01 PM, Terence Heaford <t.heaford at icloud.com>
wrote:

> Rather a lot of code that belongs in a group for creating Pie, Bar & Line
> Charts.
>
> There are probably many improvements that could be made to this as I am a
> beginner in this LC stuff so I am sure that it’s probably something I have
> done/not done.
>
> As I say, it’s the code belonging in a group that creates charts by
> creating the objects that make up the parts of the chart.
>
> https://dl.dropboxusercontent.com/u/98788898/LiveCode/charts.rtf <
> https://dl.dropboxusercontent.com/u/98788898/LiveCode/charts.rtf>
>
>
> All the best
>
>
> Terry
>
>
>
>
>
> > On 27 Jul 2015, at 19:51, Mike Bonner <bonnmike at gmail.com> wrote:
> >
> > Would you mind sharing your stack, or posting your code?  I'm not seeing
> > that behavior here, so now i'm curious.
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>


More information about the use-livecode mailing list