Can't See the Image

Ray ray at linkit.com
Thu Feb 26 18:06:19 CET 2015


Yes, there is.  Good point!  Although it seems weird it would work if I 
re-paste the same path with the spaces in it into the properties palette.

What do you suggest?  I could html encode it.

On 2/26/2015 2:04 PM, Mike Bonner wrote:
> Is there a space in the path?
>
> On Thu, Feb 26, 2015 at 10:02 AM, Ray <ray at linkit.com> wrote:
>
>> I've had this problem come up before and here it is again today. I've
>> never posted it before.  It seems kind of intermittent.
>>
>> It's simple.  A script sets the FileName of an image in Livcode to the
>> full path of a png disk file but the image in Livecode simply doesn't show
>> it.  The image object on the card is blank.  If I open the properties
>> palette, select the path in the "Source" field, cut it and then paste it
>> right back, the image suddenly shows up.
>>
>> Is there some sort of a refresh or "Preload in memory" setting I should be
>> checking here?
>>
>> _______________________________________________
>> use-livecode mailing list
>> use-livecode at lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your
>> subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-livecode
>>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode




More information about the use-livecode mailing list