Release 6.7.8 / 7.1.1

Brahmanathaswami brahma at hindu.org
Thu Dec 17 01:27:47 CET 2015


I'm locked out also, was hoping to build a new standalone today... for 
iOS... but getting the same error.

  I suspect regressing to an earlier version of LC is not going to work.

I was hoping to generate this new build and get out to beta testers today.

What should we do?



panagiotis merakos wrote:
> Hi Mike,
>
> LC 6.7.8 / 7.1.1 does not support building with Xcode7.2.  We will add this
> in upcoming releases.
>
> Best,
> Panos
> --
>
> OnWed, Dec 16, 2015  at 9:16 PM,  Mike Kerner<MikeKerner at roadrunner.com>
> wrote:
>
>> >  Well, that isn't it.  I downloaded 9.1 and lc still doesn't like xc
>> >
>> >  OnWed, Dec 16, 2015  at 1:45 PM, Mike Kerner<MikeKerner at roadrunner.com>
>> >  wrote:
>> >
>>> >  >  Uhhhhhhh did I miss a change in SDK checking?  I'm getting an error when
>> >  I
>>> >  >  try to set up mobile support with XC7.2.   It would seem that LC is
>> >  unhappy
>>> >  >  that I don't have every version of the simulator installed.  I have the
>> >  9.0
>>> >  >  simulator installed with XC 7.2, but none of the others.  It is not
>>> >  >  complaining that 9.0 is missing, which is why I think that this is some
>>> >  >  complaint about not having every version installed.




More information about the use-livecode mailing list