mouse pointer hot spot is way off

Dar Scott dsc at swcp.com
Sat Aug 15 16:44:24 EDT 2015


I don’t have the retina for Retina.  My Mac’s don’t have it.  So, in my case, that is not a factor.

I tried to make a mouseMove test.  Unfortunately, I did something that fixed it.  I’m not sure, but I think the first mouseMove message fixed it.  But, it could have been random or the recompiling something or…

I very much appreciate all the help.


> On Aug 15, 2015, at 2:18 PM, Colin Holgate <colinholgate at gmail.com> wrote:
> 
> A quick test here looks ok, just as precise on my internal Retina screen and my external non-Retina monitor.
> 
> One thing you could try is to Get Info on LiveCode, and check the box that says Open in Low Resolution. See if that changes anything.
> 
> 
>> On Aug 15, 2015, at 4:04 PM, J. Landman Gay <jacque at hyperactivesw.com> wrote:
>> 
>> On 8/15/2015 2:25 PM, Dr. Hawkins wrote:
>>> On Sat, Aug 15, 2015 at 8:58 AM, J. Landman Gay <jacque at hyperactivesw.com>
>>> wrote:
>>> 
>>>> I haven't seen it yet. Are those who have seen it using a third-party
>>>> mouse?
>>> 
>>> 
>>> I usually see it on the internal trackpad of a macbook retina
>> 
>> That might be a clue. Retina screens have a different resolution. Maybe the engine's calcs are off.
>> 
>> -- 
>> Jacqueline Landman Gay         |     jacque at hyperactivesw.com
>> HyperActive Software           |     http://www.hyperactivesw.com
>> 
>> _______________________________________________
>> use-livecode mailing list
>> use-livecode at lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-livecode
> 
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
> 





More information about the Use-livecode mailing list