Does LC actually build for Android 2.2?

Richard Gaskin ambassador at fourthworld.com
Sat Apr 18 15:16:38 EDT 2015


How?

Given how few folks use 2.2 it's not a deal-breaker if I can't build for 
it, but I have an old tablet I'd like to use for stress testing and it 
runs 2.2.

The app builds for 2.2 and installs fine on both the 2.2 emulator and 
the tablet, but when it launches I see a black screen briefly and then 
it dies, with no further info.

Any clues?

-- 
  Richard Gaskin
  Fourth World Systems
  Software Design and Development for the Desktop, Mobile, and the Web
  ____________________________________________________________________
  Ambassador at FourthWorld.com                http://www.FourthWorld.com




More information about the Use-livecode mailing list