Snapshot includes cursor?

William Prothero prothero at earthednet.org
Tue Jun 3 00:00:34 CEST 2014


Folks:
In case anybody is interested in this, I found a fix for my snapshot problems. Briefly, here it is:
1) snapshot including cursor: restarting my computer made the problem go away. Snapshot no longer captures the cursor image.
2) snapshot not getting invoked correctly in LC 6.7 dp4, but working in LC 6.6: I put an “unlock screen” command before the snapshot command and it worked (voila!). Why it worked in LC 6.6, I have no idea, but perhaps the bug was in 6.6.

That’s it. I guess I’ll start using 6.7 dp4 now. It seems to do what I need it to do.
Best,
Bill

> 
>> Bill,
>> 
>> It's not working that way here on OSX 10.8.5 with LC 6.6.1, sometimes I wish I could capture the cursor, so I can understand it being frustrating if it appears when not required.
>> 
>> You could try hiding the cursor instead of moving it…
>> 
>> 	set the cursor to none -- Hides the cursor
>> 	import snapshot from rect tRect
>> 	set the cursor to arrow -- Restores the cursor
>> 
>> Paul
>> 
>> On 2014-06-01, at 7:38 PM, William Prothero <prothero at earthednet.org> wrote:
>> 
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode




More information about the use-livecode mailing list