Mac Mavericks, Xcode, iOS Development and LC

Paul Hibbert paulhibbert at mac.com
Fri Jan 24 17:52:55 CET 2014


Hi Graham,

I am using Xcode 5.0.2 on Mac OS X 10.8.5 with LC 6.5.x and can deploy to iPad and iPhone on iOS 7.0.4 with no problems.

HTH

Paul

On 2014-01-24, at 8:45 AM, Graham Samuel <livfoss at mac.com> wrote:

> This is not really OT, I think. I have not tried any iOS development in the last few months, but I'm hoping to start up again soon. Is it true that if you want to develop for iOS 7, you need a version of Xcode that won't run on pre-Mavericks versions of OSX? I thought I saw some words from Apple that suggested this, but I can't find them now.
> 
> TIA for any clarification.
> 
> Graham
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode




More information about the use-livecode mailing list