6.5.0 doesn't like antiquated Gnomes

Richmond richmondmathewson at gmail.com
Thu Nov 28 09:05:08 CET 2013


On 28/11/13 09:43, Richmond wrote:
> The 6.5.0 final installer will not work on Ubuntu 12.04 with GNOME 
> Fallback.
>
> As the 6.5.0 rc-6 installer did work Gnomes must have crept into the
> woodpile in between those releases.
>
> Richmond.

But, it will work on Ubuntu 12.04 with XFCE 4.10.

Hey, after dance of the applications, we have dance of the desktop managers.

What next? Probably the dance of the sugar plum fairy . . . LOL.

Richmond.



More information about the use-livecode mailing list