Printing quality in 6.5

William Humphrey shoreagent at gmail.com
Wed Nov 27 22:21:52 EST 2013


I just finished testing it with imported images. Normal quality is terrible but best quality is the same or maybe even better than before. So I don't understand the feature but it works. 

Brevity and errors in this email probably the result of being sent by a mobile device. 

> On Nov 27, 2013, at 11:03 PM, Bob Sneidar <bobsneidar at iotecdigital.com> wrote:
> 
> Sounds like Mavericks is using the bitmap and not the vector. Any chance you have some kind of font ID conflict?
> 
> Bob Sneidar
> IT Technician
> Integrated Office Technology
> bobsneidar at iotecdigital.com<mailto:bobsneidar at iotecdigital.com>
> 714-401-2407
> 
> 
> 
> On Nov 27, 2013, at 15:00 , william humphrey <bill at bluewatermaritime.com<mailto:bill at bluewatermaritime.com>> wrote:
> 
> It  happens to me only when I import images.
> 
> On Wed, Nov 27, 2013 at 6:46 PM, Marty Knapp <martyknappster at gmail.com<mailto:martyknappster at gmail.com>> wrote:
> For what it's worth, this appears to be related to just this one aftermarket
> font. I did try building a standalone in 6.5 and printed from that and it
> seems to be fine, so it's this one font in the 6.5 IDE (and any PDFs I
> create from there). Works fine everywhere else. How weird is that? We'll see
> how it goes.
> 
> Marty
> 
> I just printed to PDF and enlarged it, looked good, printed the PDF not so
> good. This was done on Mavericks. So I then transferred the PDF to a Snow
> Leopard machine and it prints fine, so it appears to be a Mavericks issue.
> The weird thing is that printing from LC 6.1.3 on Mavericks looks good.
> 
> Marty
> 
> Hi Marty,
> 
> Just done a test and found no problems printing text or high res images
> on Mac OS X 10.8.5 to Epson R2000, I can't see any difference at all.
> 
> I also printed to PDF and compared enlarged PDFs, still no difference, in
> fact at max enlargement in Preview the text is still crisp indicating that
> LC printed the text as vector data not pixel data.
> 
> Paul
> 
> 
> On 2013-11-27, at 1:11 PM, Richmond <richmondmathewson at gmail.com<mailto:richmondmathewson at gmail.com>> wrote:
> 
> On 27.11.2013 22:33, Marty Knapp wrote:
> 
> I just did a quick test print on my Mac of a stack with a couple of
> fields with text in them. In LC 6.1.3 the text is nice and crisp but on 6.5
> it's a bit pixelated - definitely lower quality. It looks like it's printing
> it as a graphic. Haven't tried it on Windows but this is not good news for
> me. Is anybody else seeing this?
> 
> Marty Knapp
> 
> I don't quite understand how that can have happened.
> 
> I thought that 6.1.3 was merged with 6.5.0; maybe not.
> 
> Richmond.
> 
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com<mailto:use-livecode at lists.runrev.com>
> Please visit this url to subscribe, unsubscribe and manage your subscription
> preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
> 
> 
> 
> --
> http://www.bluewatermaritime.com
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode




More information about the Use-livecode mailing list