Command Keys Not Working

Brahmanathswami brahma at hindu.org
Mon Nov 11 14:57:06 EST 2013


Bizarre: I opened both stacks in the same standalone engine  the Edit 
button in one works on any field, but not the very same edit button in 
the other stack. getting a profile on each button, there is not 
discernible different. So I deleted that button in the stack where it 
did not work and copied over again the other button.

Now it works in the stand alone.

What I *had* done  on the first copy and paste was removed the & in 
front of button text items.

This time I left them in... now it works...

"go figure...."


-- 
Swasti Astu, Be Well!
Brahmanathaswami

Kauai's Hindu Monastery
www.HimalayanAcademy.com



J. Landman Gay wrote:
>> and the button text is
>>
>> Cut/X
>> Copy/C
>> Paste/V
>> ---------
>> Find/F
>> Find Again/G
>>
>> But if I run this from a standalone, these key commands do not work.
>> Oddly, they work in  another stack (from which I copied the button over
>> to this stack) that is also run from a standalone... I wonder...is there
>> some inclusions that are required in the standalone for these to work?
>
> I'm seeing the same thing in the IDE periodically, where keyboard 
> shortcuts aren't recognized. I don't think it's your app. It seems to 
> have something to do with whatever object is focused, but I haven't 
> tracked it down yet. 




More information about the Use-livecode mailing list