My 15 seconds with 6.5-RC1 (no edit group)

Dr. Hawkins dochawk at gmail.com
Sat Nov 2 19:50:19 CET 2013


On Sat, Nov 2, 2013 at 11:42 AM, Richmond <richmondmathewson at gmail.com>wrote:

> On 2.11.2013 20:37, Dr. Hawkins wrote:
>
>> I downloaded 6.5-RC1 (at home, no less!).
>>
> I wonder why you didn't download either 6.5.0 dp2
>

I did.  I can't compile with either 6.1.x or 6.5 dp1 due to the shadow
error, which pretty much lives me dead in the water.

So with an RC, I figured that I would try.

I opened a news stack and made a couple of groups with a couple of controls
each, and grouped them.  RC1 seemed to edit these groups.

Then I tried my stack again.

This is a fairly complicated page (actually an editor for my display
groups).  I enabled the icon control strip (normally i just have the
text--twenty nine years of macs, and I'm still not an icon bar kind of guy
.  .).  It wouldn't start the edit, either.

Then I tried the "Edit group" menu selection, which got me into the group
editor.  I cut the subgroup. Not even "stop editing group" could get me
back out; I needed to use the application browser to reload the page.

Then I tried to paste.  Nope, no longer on the clipboard.

Back to 5.5.4 . . .
-- 
Dr. Richard E. Hawkins, Esq.
(702) 508-8462


More information about the use-livecode mailing list