start using stack

Robert Mann rman at free.fr
Thu May 23 05:49:26 CDT 2013


Hi interested too by this way to load stacks.. but I cannot get it to work on
my on-rev server :
I get a "stack is corrupted, check for ~ backup file"
Am i the only one?

- the file is accessible with 755 rights set to it and its parent folder
within the on-rev space,
- i can reach the file ok with my browser and get as a result "REVO5500"
- no folder protection
- I tried with all my versions 5.5. and 6lc, and tried to save them as 2.7
(I have 3 test files) and then I re-created full virgin stacks from 6 lc;
- I tried with empty stacks, with or without fields as I know that can bang
the server, and also just one image or one drawing (which works all right on
the server for me).
- th're uploaded via Interachy,
- I test both via msg box and a test stack that makes the call and return
result.

Just.. corrupted!! gr!
If someone has an idea where the trick is!?
thanks!




--
View this message in context: http://runtime-revolution.278305.n4.nabble.com/start-using-stack-tp4665159p4665284.html
Sent from the Revolution - User mailing list archive at Nabble.com.



More information about the use-livecode mailing list