Anyone else experiencing crashes with Commercial Build 1513?

André Bisseret andre.bisseret at wanadoo.fr
Wed May 8 07:05:26 CDT 2013


Bonjour,

Up to now I was working with livecode 5.0.2.
This morning I tried livecode 6 (commercial version Built 1511).

First of all, I had to build a new standalone for the app. I choosed to try. Well, why not!

In development environment, seemed to work normally.

With the new standalone as well but only until I tried to quit it.
Then I got a crash (?) : I mean the screen of my mac (10.6.8) became completely empty and I had to force to turn off my mac.

After several trials issuing the same problems, I am back to 5.0.2! (thanks to time machine)
First time i get such misadventure when shifting to a new version.

Waiting now for a better weather :-))

André


Le 8 mai 2013 à 04:52, J. Landman Gay a écrit :

> On 5/7/13 9:06 PM, Dr. Hawkins wrote:
>> 
>> But in this case, I was actually being serious.
>> 
>> Hanging while attempting to quit the IDE is so common I barely notice when
>> I force quit; it's been this way since I started last year.
>> 
> 
> That's unusual, I think something else is wrong. Apps won't quit if there are pending messages in the queue, or if a process is left open, or if there is any other kind of unfinished business (except for open files, those close themselves.) Is your stack running something when you try to quit? Maybe an external is trying to do something?
> 
> -- 
> Jacqueline Landman Gay         |     jacque at hyperactivesw.com
> HyperActive Software           |     http://www.hyperactivesw.com
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode




More information about the use-livecode mailing list