revOpenDatabase acting differently in IDE and standalone

Dr. Hawkins dochawk at gmail.com
Wed May 1 17:00:20 EDT 2013


On Wed, May 1, 2013 at 1:04 PM, Mark Wieder <mwieder at ahsoftware.net> wrote:

> Ah. In that case, LC 5.5.4 is your friend.
> But you knew that already.
>

But this *is* 5.5.4 that can't open a postgres database from a standalone!

It doesn't have a problem with sqlite, though, and the IDE (both 6.x and
5.5.4) can open postgres.

-- 
Dr. Richard E. Hawkins, Esq.
(702) 508-8462



More information about the Use-livecode mailing list