Xcode 4.6.1

Chip Thomas livecode.list at gmail.com
Wed Mar 20 22:44:26 EDT 2013


Yeah, I ended up reverting back to Xcode 4.5.2 and then was able to select
the Developer location as you suggested.  So now I'm able to build which is
great.  But, I can't move builds over to a couple of our devices because
they require Xcode 4.6.


On Tue, Mar 19, 2013 at 6:44 PM, Rick Harrison <harrison at all-auctions.com>wrote:

> Hi Chip,
>
> What error are you getting?
>
> You should search the archives and the iOS Release Notes for picking the
> SDK.
>
> Try several approaches, one might just work.  I know it is a real pain,
> but hang in there.
>
> Rick
>
> On Mar 19, 2013, at 4:44 PM, Chip Thomas <livecode.list at gmail.com> wrote:
>
> > I tried selecting the Xcode.app and received an error.
> >
> > Then I opened the Contents and tried to select the Developer folder and
> it
> > won't allow me to select that folder.
> >
> > On Mon, Mar 18, 2013 at 8:24 PM, Rick Harrison <
> harrison at all-auctions.com>wrote:
> >
> >> Hi Chip,
> >>
> >> Yes, I just did the same thing.  Same problem.
> >>
> >> You have to repoint LiveCode to the SDK.
> >> Of course when you try to use "Find" to
> >> locate it, all one finds are old versions, because
> >> Apple has now hidden things inside Xcode itself.
> >>
> >> I had to search old LC emails for the clues.
> >>
> >> Go to your LiveCode Preferences
> >>
> >> Under Mobile Support
> >>
> >> add an entry
> >>
> >> /Applications/Xcode.app/Contents/Developer
> >>
> >> (Selecting Xcode may be enough as the LC seems smart
> >> enough to know what to do next.)
> >>
> >> Close Preferences
> >>
> >> (You might have to restart LC for this to work
> >> I don't recall)
> >>
> >> Then under the Development Menu
> >> select Test Target and choose the
> >> simulator you want.
> >>
> >> I hope that does it for you.
> >>
> >> Good luck!
> >>
> >> Rick
> >>
> >>
> >>
> >> On Mar 18, 2013, at 9:31 PM, Chip Thomas <livecode.list at gmail.com>
> wrote:
> >>
> >>> So I updated my device to 6.1 and so then I had to update Xcode.  But
> >> now I
> >>> can't get LiveCode to work with this new version.  Keep getting an
> error
> >>> that Armv 7 builds require the iOS 6.0 SDK to be installed.
> >>>
> >>> How can I fix this?
> >>>
> >>> Thanks in advance!
> >>> _______________________________________________
> >>> use-livecode mailing list
> >>> use-livecode at lists.runrev.com
> >>> Please visit this url to subscribe, unsubscribe and manage your
> >> subscription preferences:
> >>> http://lists.runrev.com/mailman/listinfo/use-livecode
> >>
> >>
> >> _______________________________________________
> >> use-livecode mailing list
> >> use-livecode at lists.runrev.com
> >> Please visit this url to subscribe, unsubscribe and manage your
> >> subscription preferences:
> >> http://lists.runrev.com/mailman/listinfo/use-livecode
> >>
> > _______________________________________________
> > use-livecode mailing list
> > use-livecode at lists.runrev.com
> > Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> > http://lists.runrev.com/mailman/listinfo/use-livecode
>
>
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>



More information about the Use-livecode mailing list