[OT] Preload hoses my system

Richmond richmondmathewson at gmail.com
Sun Mar 17 10:50:22 CDT 2013


On 03/17/2013 05:24 PM, Mike Bonner wrote:
> Most likely is related to a usb drive (stick or external) but if its
> happening for regular old internal drive NOT usb connected there is
> definitely something going on. Though if you do have an external drive or
> two you might try to boot without them and see if you still get the
> message.

I disconnected an internal USB drive (sdb) and those caching messages 
went away.

Naively hoped that was 'it'.

BUT still not booting, and getting this:

a long list of "Setting IRQ priorities" followed by nothing.

Richmond.
>
> Its also possible to set the loglevel different or boot in quiet mode, but
> if you're like me you actually want to see those messages. if I come across
> anything else i'll let you know.
>
>
>
> On Sun, Mar 17, 2013 at 9:14 AM, Richmond <richmondmathewson at gmail.com>wrote:
>
>> The most alrming message seems to be this for all disk partitions:
>>
>> No Caching mode page present.
>>
>>
>> Richmond.
>>
>> ______________________________**_________________
>> use-livecode mailing list
>> use-livecode at lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your
>> subscription preferences:
>> http://lists.runrev.com/**mailman/listinfo/use-livecode<http://lists.runrev.com/mailman/listinfo/use-livecode>
>>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode




More information about the use-livecode mailing list