[TO] HTML5

William de Smet williamdesmet at gmail.com
Tue May 8 15:12:31 EDT 2012


Hi Richmond,

Basic HTML5 is OK in most modern browsers (even Internet Explorer).
If you want to use CSS3 'tricks' then IE still has lots of trouble with it.
Latest versions of Safari and Firefox are the best.

greetings,

William


2012/5/8 Richmond <richmondmathewson at gmail.com>:
> Probably a goofy question, but then, again . . .
>
> My website is NOT written in HTML5.
>
> Does anybody know if the time to change to HTML5 is now, and whether
> older browsers will cope with it?
>
> By older browsers I mean things like TenFourFox:
> http://www.floodgap.com/software/tenfourfox/
>
> Richmond.
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription
> preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode




More information about the Use-livecode mailing list