New Xcode 4.3.1

Thomas McGrath III mcgrath3 at mac.com
Fri Mar 16 21:42:48 EDT 2012


4.3.1 does work with LC 5.5rc2 -IF you copy over both the iOS 5.0 simulator SDK and the iOS 5.0 developer SDK to their appropriate folders in the 4.3.1 app bundle. That said, You can then check out how your app will look in the retina size for iPad only in the simulator using Simulator 5.1 But you will only be able to build with 5.0 for the device and not 5.1-- LC will do that for you if all four SDKs are available.

To say again it is iOS 5.1 that is not supported yet by LC for device builds. But with a little copying you can still use xCode 4.3.1 with BOTH the 5.0 for device builds and 5.1 SDKs for the Simulator.


-- Tom McGrath III
http://lazyriver.on-rev.com
3mcgrath at comcast.net

On Mar 16, 2012, at 7:39 PM, Pierre Sahores wrote:

> Using :
> 
> MBP i7, OSX 10.6.8, XCode 4.2, Android SDK API 8 to 15, LC 5.5 rc2
> 
> Devices addressed trough the XCode Organizer : iPad 1, iPod Touch
> Devices directly addressed via the LC test button : iPhone/iPad simulator, Galaxy S2
> 
> --
> Pierre Sahores
> mobile : 06 03 95 77 70
> www.spimsco.net : la première solution saas open source et commerciale de développement sémantique préprogrammé
> 
> Le 16 mars 2012 à 19:46, Mike Kerner a écrit :
> 
>> Sergio,
>> 
>> 4.3.1 is not supported yet.  4.3 is.  You can download 4.3 from Apple's dev
>> site.  As of today, there is no solution (despite multiple attempts) for
>> using 4.3.1.
>> 
>> 
>> -- 
>> On the first day, God created the heavens and the Earth
>> On the second day, God created the oceans.
>> On the third day, God put the animals on hold for a few hours,
>>  and did a little diving.
>> And God said, "This is good."
>> _______________________________________________
>> use-livecode mailing list
>> use-livecode at lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-livecode
> 
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list