[OT] Google Chrome Resource Hog?

Peter Haworth pete at lcsql.com
Sat Jun 23 18:35:37 EDT 2012


Thanks Jerry.  I hate to not use Chrome but I have no choice right now
until I can figure out what's going on.  And of course, "support" and
Google" don;t really belong in the same sentence!
Pete
lcSQL Software <http://www.lcsql.com>



On Sat, Jun 23, 2012 at 3:13 PM, Jerry Jensen <jhj at jhj.com> wrote:

> I rarely if ever use Chrome, but I have it handy. My habit is to use
> Safari, since I have to support it for others, until it makes me mad, then
> I use FireFox.
>
> I launched Chrome just now to see if I had the same problem, but no. It
> doesn't seem to eat any resources while its just sitting on a simple page.
>
> Chrome v. 19.0.1084.56 OS X 10.7.4
>
> .Jerry
>
> On Jun 23, 2012, at 2:51 PM, Peter Haworth wrote:
>
> > For some time now, I have been noticing massive activity on my wireless
> > router for a few minutes several times a day.  Today I decided it was
> time
> > to figure out what's going on.
> >
> > I started by doing a virus scan which came out clean.  This is all on OS
> X
> > Lion.
> >
> > So I started looking at Activity Monitor.  First thing I noticed is that
> > Google Chrome is using up around 35-40% of my CPU time even when I'm not
> > doing any browsing.  I switched off all the Chrome extensions I have but
> > the CPU usage stayed at the same level.  On the network display, I see
> > outbound traffic at between 10-20kb/sec and inbound at 0.5-1.5kb/sec.
>  Disk
> > Activity shows writes around 2mb/sec.  This is all with no activity in
> any
> > user programs other than me typing this email.
> >
> > If I quit Chrome, the Disk activity drops to mostly zero with the
> > occasional blip of a few bytes, There's nothing using the CPU more than
> 6%
> > (interestingly, that's Livecode), and the network activity drops to zero
> > unless I actually access the web with, e.g., Safari.
> >
> > I've deleted Chrome, downloaded a new version and installed it but still
> > get the same issue.
> >
> > Obviously, I've stopped using Chrome for now but I'm curious if any
> others
> > are experiencing similar issues with Chrome.
> >
> > Pete
> > lcSQL Software <http://www.lcsql.com>
> > _______________________________________________
> > use-livecode mailing list
> > use-livecode at lists.runrev.com
> > Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> > http://lists.runrev.com/mailman/listinfo/use-livecode
>
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>



More information about the Use-livecode mailing list