Unable to install livecode on Linux, why?

Peter Alcibiades palcibiades-first at yahoo.co.uk
Sun Jun 17 09:07:44 CDT 2012


I'm posting from nabble, and that seems only to have whatever version of the
list this is going to.  Is there some other service that has the right new
address?  If so I will use it.

On the install issue, it may well be 32bit libs.  On a 32bit Debian install,
it went in just fine.  

Is it possible to run it as a portable app, from a USB stick?  If so, how? 
My first attempts at this are failing.

Peter

--
View this message in context: http://runtime-revolution.278305.n4.nabble.com/Unable-to-install-livecode-on-Linux-why-tp4650672p4650765.html
Sent from the Revolution - User mailing list archive at Nabble.com.



More information about the use-livecode mailing list