iTunes 10.5, QuickTime and Windows

Richmond Mathewson richmondmathewson at gmail.com
Wed Oct 26 13:13:11 EDT 2011


On 10/26/2011 06:59 PM, Richard Gaskin wrote:
> Klaus wrote:
>
>> I just updated my Windows XP (under Parallels on my Mac) to iTunes 10.5
>> and Safari 5.1.1 and noticed a HIGHLY interesting sentence in the 
>> release notes:
>>
>> German:
>> Hinweis: iTunes 10.5 benötigt oder enthält nicht mehr QuickTime.
>>
>> Translation:
>> Hint: iTunes 10.5 does NOT require or contain QuickTime anymore!
>>
>> I think this is an important thing for crossplatform developers, so 
>> be prepared!
>
> Add this to the growing list of reasons why LiveCode needs to update 
> its native video support on non-Apple OSes:
>

Add this to the growing list of reasons why Livecode needs to consider 
"rolling it own: in-built
cross-platform video support"  . . . .




More information about the Use-livecode mailing list