Debug Break Point Problem

Peter Haworth pete at mollysrevenge.com
Wed Mar 2 13:49:48 CST 2011


Haven't tried the breakpoint command, just setting the little orange (red?) ball.  The red ball is still there after I rerun the stack but the breakpoint doesn;t happen. 


Pete Haworth

On Mar 2, 2011, at 11:43 AM, dunbarx at aol.com wrote:

> I don't know if you mean a "breakpoint" command inserted in a script, or a breakpoint set with the little orange ball.
> 
> 
> But in either case these are remembered between sessions for me. HC did not save the manual breakpoint; of course it saved the command.
> 
> 
> 
> 
> 
> -----Original Message-----
> From: Peter Haworth <pete at mollysrevenge.com>
> To: How to use LiveCode <use-livecode at lists.runrev.com>
> Sent: Wed, Mar 2, 2011 2:20 pm
> Subject: Debug Break Point Problem
> 
> 
> I set a debug breakpoint in the preOpenCard handler of the only card in a Main 
> stack, save it, then quit and rerun that main stack.   The code doesn't break at 
> that point and I'm certain it's being executed.  Is there a known problem with 
> break points in these circumstances?
> 
> Thanks,
> 
> Pete Haworth
> 
> 
> 
> 
> 
> 
> 
> 
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription 
> preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
> 
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
> 




More information about the use-livecode mailing list