Audioclips: can't get at the data?

David Bovill david at vaudevillecourt.tv
Fri Jan 7 17:15:52 EST 2011


NB - filed this as a bug report - vote for this:

   - http://quality.runrev.com/qacenter/show_bug.cgi?id=9280


On 7 January 2011 22:07, David Bovill <david at vaudevillecourt.tv> wrote:

> No - I don't think it will work as an export format - as it is an internal
> object representation format for LiveCode.
>
> It is not ideal, but it works for my use - which is simply to export the
> stack to a text representation in GIT for later import. I guess there will
> be no way to convert it to a playable audio file external to LiveCode?
>
>
> On 7 January 2011 21:44, Scott Rossi <scott at tactilemedia.com> wrote:
>
>> Doesn't work for me either.  I export a WAV file with suffix ".wav", get a
>> file of the correct size, but it's not openable in QT or audio editor.
>>
>> Regards,
>>
>> Scott Rossi
>> Creative Director
>> Tactile Media, UX Design
>>
>>
>>
>> Recently, Klaus on-rev wrote:
>>
>> > Hi David,
>> >
>> >> Just found one :)
>> >>
>> >> copy audioclip 1
>> >>>
>> >> put clipboarddata ["objects"] into url ("binfile:" & someFile)
>> >
>> > does not work for me!
>> > A small 1 secs aif audiclip results in a 5:30 empty audio file.
>> >
>> >
>> > Best
>> >
>> > Klaus
>> >
>> > --
>> > Klaus Major
>> > http://www.major-k.de
>> > klaus at major.on-rev.com
>>
>>
>>
>> _______________________________________________
>> use-livecode mailing list
>> use-livecode at lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your
>> subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-livecode
>>
>
>



More information about the Use-livecode mailing list