Livecode Server version (wrt. on-rev)

Alex Tweedly alex at tweedly.net
Thu Dec 15 16:01:59 CST 2011


Seems like it wasn't. I didn't get any note, afaik.

Any idea how to install it manually ?  I can't see anything in cPanel, 
or in any of the (brief) docs I've got about on-rev.

Annoyingly enough, cPanel tells me the version of PHP, but not of LC 
Server - though as far as I can see, it doesn't allow me to install 
different versions of either anyway.

-- Alex.

On 15/12/2011 21:38, Matthias Rebbe wrote:
> Alex,
>
> was version 5  installed on loki systemwide by runrev? Did you get a note about that?
> If not, then you have to install it manually to your account.
>
> Regards,
>
> Matthias
>
>
> Am 15.12.2011 um 21:41 schrieb Alex Tweedly:
>
>> I'm using on-rev (specifically loki.on-rev.com) for my website. It is (to my surprise) still using 4.6.4 of LCserver.
>>
>> Is there any way in the script (or anywhere else) to tell it to use a 5.0 version ?
>> Or any other way to do the equivalent of "start session", "stop session", etc. ?
>>
>> Thanks,
>> -- Alex.
>>
>> _______________________________________________
>> use-livecode mailing list
>> use-livecode at lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-livecode
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>




More information about the use-livecode mailing list