LC and OS X version compatibility

Mark Wieder mwieder at ahsoftware.net
Mon Aug 8 11:09:20 EDT 2011


Tiemo-

Monday, August 8, 2011, 2:24:41 AM, you wrote:

> Is LC 4.6. not working on 10.3. anymore in general, or does it concern only
> some new features?

It's in the 4.6 release notes.

"Mac OS 10.3.9 is no longer supported
Support has been dropped for Mac OS 10.3.9."

-- 
-Mark Wieder
 mwieder at ahsoftware.net





More information about the Use-livecode mailing list