revServer installation issues

Devin Asay devin_asay at byu.edu
Wed Oct 20 18:57:03 CDT 2010


Phil,

It seems clear that the config file isn't quite right, and that the revServer engine isn't being launched. Where are your revServer files installed, and can you post the mods you made to your httpd.conf file? Also, which OS version are you running?

Devin

On Oct 20, 2010, at 5:19 PM, Phil Davis wrote:

> Hey folks -
> 
> I'm trying to figure out where I'm going wrong as I try to get revServer going 
> on my Mac Mini. I have followed all the advice (I think) in the great emails 
> from Devin Asay and Mike Bonner from July 20 and I see my test.irev page being 
> served but without the <?rev ... ?> stuff being preprocessed - in fact the HTML 
> isn't rendered as HTML either; it all comes into my browser window as text.
> 
> Any clues?
> 
> Yes, I'm restarting apache after making each carefully-commented-so-I 
> can-back-out change to httpd.conf. My apache logs don't show anything unusual.
> 
> My outcomes don't seem any different whether the revserver filess are owned by 
> nobody:wheel or phil:admin.
> 
> Thanks for any ideas.
> -- 
> Phil Davis
> 
> PDS Labs
> Professional Software Development
> http://pdslabs.net
> 
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-revolution

Devin Asay
Humanities Technology and Research Support Center
Brigham Young University




More information about the use-livecode mailing list